Wrong charset, conversion from `utf-8′ to `windows-1251′ is not allowed chroot


Warning: sizeof(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 824

Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 831

Trying simple charset conversion with iconv: iconv(‘utf-8’, ‘windows-1251’, ‘test’); receive this error: Notice: iconv() [function.iconv]: Wrong charset, conversion from `utf-8′ to `windows-1251′ is not allowed

PHP бібліотеки для Mac OS X Leopard 64 bit gd.so, pdo_mysql.so, mcrypt.so та інші


Warning: sizeof(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 824

Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 831

Останній Apple Mac OS X Leopard 10.5.5 має вбудований PHP 5.2.6 і Apache 2.2.8. Таким чином можна спокійно розвивати локальні веб-проекти но своєму macbook “прямо

Встановлення php модуля до веб-сервера apache на OpenBSD


Warning: sizeof(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 824

Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/clients/client1/web1/web/wp-content/plugins/ad-injection/ad-injection.php on line 831

Як відомо, у склад базового набору програм у OpenBSD входить Apache/1.3.29 , додати php модуль не так і важко